Public - Agero and Swoop

Issue detected
Resolved

This incident has been resolved.

Mon, Oct 30, 2023, 08:46 PM
11 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Oct 30, 2023, 08:46 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Oct 30, 2023, 08:39 PM

Investigating

Engineers have identified an issue with Swoop and are working to restore the service to a fully functional level. Updates to this event will come every 60 minutes until the issue is resolved.

Mon, Oct 30, 2023, 08:32 PM