Public - Agero and Swoop

AWS East Outage - Multiple Applications Affected
Resolved
Degraded performance

Agero engineers have confirmed systems are operational and will continue monitoring for environment stability.

Tue, Jun 13, 2023, 09:56 PM
1 year ago
Affected components
Updates

Resolved

Agero engineers have confirmed systems are operational and will continue monitoring for environment stability.

Tue, Jun 13, 2023, 09:56 PM
52m earlier...

Monitoring

AWS East region is recovering and engineers are currently confirming systems are recovering and healthy.

Tue, Jun 13, 2023, 09:03 PM
1h earlier...

Identified

Engineers are triaging issues with multiple systems due to an AWS East outage. Updates will be posted as applicable.

Tue, Jun 13, 2023, 07:44 PM