Public - Agero and Swoop

Swoop Authentication Issue
Resolved
Degraded performance

Swoop engineers have resolved the authentication issue and are monitoring the platform for stability. Affected users will need to refresh their browsers to be able to log in.

Tue, May 16, 2023, 08:26 PM
1 year ago
Affected components
Updates

Resolved

Swoop engineers have resolved the authentication issue and are monitoring the platform for stability. Affected users will need to refresh their browsers to be able to log in.

Tue, May 16, 2023, 08:26 PM
17m earlier...

Identified

Swoop engineers have identified an issue with authentication in the Production environment, which is affecting login attempts.

Tue, May 16, 2023, 08:09 PM