Public - Agero and Swoop

Issue detected
Resolved
Full outage

All Swoop systems are operating normally.

Sat, Apr 1, 2023, 09:02 PM
1 year ago
Affected components
Updates

Resolved

All Swoop systems are operating normally.

Sat, Apr 1, 2023, 09:02 PM
31m earlier...

Monitoring

Swoop Engineers have implemented a corrective action for the issue and are monitoring the results.

Sat, Apr 1, 2023, 08:30 PM
15m earlier...

Investigating

Engineers have identified an issue with Swoop and are working to restore the service to a fully functional level. Updates to this event will come every 60 minutes until the issue is resolved.

Sat, Apr 1, 2023, 08:15 PM