Public - Agero and Swoop

Issue detected - IVR
Resolved
Degraded performance

Engineers have resolved the issue affecting IVR and will continue to monitor the platform to ensure normal operations.

Wed, Nov 16, 2022, 10:01 PM
1 year ago
Affected components
Updates

Resolved

Engineers have resolved the issue affecting IVR and will continue to monitor the platform to ensure normal operations.

Wed, Nov 16, 2022, 10:01 PM
5h earlier...

Monitoring

Engineers have determined that the IVR issue has been reduced to expected metrics, but will continue to monitor the issue to confirm.

Wed, Nov 16, 2022, 04:58 PM
48m earlier...

Identified

Engineers are continuing to work on the issue affecting IVR. Thank you for your patience, we will have another update in 60 minutes or when the issue is resolved.

Wed, Nov 16, 2022, 04:09 PM
1h earlier...

Identified

Engineers are continuing to work on the issue affecting IVR. Thank you for your patience, we will have another update in 60 minutes or when the issue is resolved.

Wed, Nov 16, 2022, 03:08 PM
57m earlier...

Investigating

Engineers have identified an issue with IVR services and are working to restore the service to a fully functional level. Updates to this event will come every 60 minutes until the issue is resolved.

Wed, Nov 16, 2022, 02:10 PM