Public - Agero and Swoop

Issue detected - Swoop Error with Saving Data in Jobs
Resolved
Degraded performance

Engineers have resolved the issue affecting Swoop and will continue to monitor the platform to ensure normal operations.

Wed, Sep 28, 2022, 09:36 PM
2 years ago
Affected components
Updates

Resolved

Engineers have resolved the issue affecting Swoop and will continue to monitor the platform to ensure normal operations.

Wed, Sep 28, 2022, 09:36 PM
23m earlier...

Investigating

We are continuing to investigate this issue.

Wed, Sep 28, 2022, 09:13 PM

Investigating

Engineers have identified an issue with Swoop and are working to restore the service to a fully functional level. Updates to this event will come every 60 minutes until the issue is resolved.

Wed, Sep 28, 2022, 09:09 PM