Public - Agero and Swoop

Issue detected - Sigma Computing (affecting Swoop reporting)
Resolved
Degraded performance

Engineers have resolved the issue affecting Swoop Reporting and will continue to monitor the platform to ensure normal operations.

Tue, Sep 20, 2022, 04:38 PM
2 years ago
Affected components
Updates

Resolved

Engineers have resolved the issue affecting Swoop Reporting and will continue to monitor the platform to ensure normal operations.

Tue, Sep 20, 2022, 04:38 PM
1h earlier...

Identified

Engineers have identified an issue with Sigma Computing (which is affecting Swoop reporting) and are working to restore the service to a fully functional level. Updates to this event will come every 60 minutes until the issue is resolved.

Information for the Sigma Computing outage may be found here: https://status.sigmacomputing.com/#subscribe-modal-y1hvrjyr7fr1

Tue, Sep 20, 2022, 03:34 PM