Public - Agero and Swoop

Incident - Swoop
Resolved
Degraded performance

Swoop engineers have resolved the issue with the Swoop platform and will continue to monitor for residual impact.

Fri, Feb 16, 2024, 06:19 PM
7 months ago
Affected components
Updates

Resolved

Swoop engineers have resolved the issue with the Swoop platform and will continue to monitor for residual impact.

Fri, Feb 16, 2024, 06:19 PM
23m earlier...

Identified

Swoop engineers have identified additional impact to the Swoop platform.

Fri, Feb 16, 2024, 05:55 PM

Monitoring

Swoop engineers have restored the Swoop platform to a stable state at this time and will continue to monitor for residual impact.

Fri, Feb 16, 2024, 05:53 PM
11m earlier...

Investigating

Swoop engineers are aware of an issue affecting the Swoop platform and are engaged in restore access to services.

Fri, Feb 16, 2024, 05:41 PM